Dev-Team: Run TinyUmbrella’s Fix To Keep Using JailbreakMe

This image described by how to, Dev-Team, tinyumbrella, firmware umbrella, jailbreaking, JailbreakMe, Fw-umbrella

MuscleNerd from the Dev-Team sent out the following tweet  this morning:

"Apple will fix this bug very quickly. Run FW Umbrella now so you can use forever."

In short, it's an update to The Firmware Umbrella's TinyUmbrella that "support[s] the new 3G & iPod Touch 2G SHSH requirements that iTunes 9.2 imposes on firmware 4.0 and above."

Always nice to see the jailbreak community working together…

Use our guide on how to use FW Umbrella (not guide talks about spirit jailbreak, but it applies to any type of jailbreak)